Resolved
We are continuing to monitor the issue. We can confirm, that no data was lost.
Monitoring
There was a temporary outage of api.orderlion.com between roughly 08:32 UTC and 08:50 UTC and degraded/delayed inbox email processing. We are currently monitoring the issue.
No data was lost, but it is possible that some inbox emails show up delayed in your Orderlion inbox.